Disable auto-enumerated list in notes

Hi friends!
A quick question about the notes pane.
I’m working with a source that has numbers like this:
April 1 text
2. text
3. text
5. text
10. text

etc. (i.e., it’s a list of numbers but not an enumerated list)

When I transcribe this, Tropy automatically interprets these numbers as an enumerated list and tries to force the next sequential number. I can’t figure out a way to either (a) turn this feature off, or (b) tab out of it. No matter what I do, I can’t get Tropy to stop thinking there’s an enumerated list here that it needs to add to, even after several new lines. How do I get Tropy to stop doing this?

Hi Abby!
When you type e.g. '2. ’ Tropy interprets this as the beginning of a list and indents the text (after you have typed the space) – when you hit the backspace key right after that, the text will be converted back to a regular paragraph. You have to do this for every line, but it’s a workaround at least.

Hi Abby, good to see you around!

There’s currently no way to turn off auto-formatting – I don’t think we’ve considered adding one? – but another workaround that’s maybe a little less annoying is to leave off the dot after the number. You can then even add the dot later on once you’ve transcribed the paragraph.

Thanks! I think it would be nice to have a way to turn off autoformatting, if you wanted to do that sometime in the future. For now I’ve settled on adding a period before the number, which prevents the autoformat from kicking in. (The period after the number is essential for unimportant reasons.)

1 Like

Oh, if you’re adding in front you can probably use a space instead of a period and make the hack invisible.

Oh, good point–I’ll do that!