Impossible to add new notes

I used Tropy for a few months now and it always worked fine. It is a really usefull software. But for a week now (maybe it has to do with an automatic update ?) I can’t add any new notes. The field under the picture disapeared and even after I rebooted the software it still doesn’t show. Anyone had the same problem ? Or know how I can get the note field back ?

Thanks in advance !

Hi, I haven’t seen this issue before. Could you upload a screenshot of the Tropy window with the missing note pad? Thanks!

And when I click on the “+” to add a note nothing happens.

Thanks for spotting this! You’re right, it’s something that snuck into the latest release that makes it possible to resize the image viewer to 100% by mistake and then there is no visible handle to change the size back. We’ll fix this in the next update due out at the end of this week!

Meanwhile, if you don’t want to wait for the update, you can do this:

  1. Go to preferences and enable ‘Developer mode’
  2. Restart Tropy
  3. Select ‘Toggle Developer Tools’ from the Developer menu
  4. In the developer console type in state.ui.esper.height = 66
  5. Go to preferences and disable developer mode
  6. Restart Tropy
  7. Now the notepad should be visible again. Be careful not to ‘resize it away’ until the next Tropy update comes out.

Thanks for reporting!

It worked ! Thank you so much !