Impossible to remove tags


#1

Hello all,
I share with you this secondary but annoying issue: since a couple of days (more or less the same time I installed 1.4.4, but no idea if it’s related to it) I am unable to delete tags from items.
Either in the general view or the item view, when I right-click on a tag --> “delete” --> nothing happens. Even if I reboot Tropy, tags are still there. It looks so with all tags.
I run on Win 10 (tried to reboot windows as well). On the contrary, no issues to add new tags to items.
Any suggestions?
Thanks!


#2

Just to clarify, are you attempting to remove a tag from an item or delete the tag from the project? (The latter also removes the tag from all items of course.)


#3

Oh, I think it’s the former. Removing tags view the tag panel context menu seems to be broken. We’ll fix this in the upcoming release, thanks for letting us know!

Meanwhile, there is another way to remove the tag: right click on the item in the item table or grid, go to the Tags sub-menu and click on the tag you want to remove.


#4

Another option, which is probably easier: you can select the tag in the tag panel by left clicking on it (instead of right clicking) and then hit backspace on your keyboard. This should also remove the tag – it’s easier this way than using the context menu.


#5

Thank you very much,
both options work fine! and my bad - because of right-click habit I did not even try to use backspace.