forums.tropy.org

Installing Tropy - error report

I wanted to install tropy (for the second time, had to delete it…) but I got this message from my mac:
You can’t open the application “Tropy” because this application is not supported on this Mac.

What is here the bug?

Thank you!

I would guess that you’re on a relatively old version of macOS which the latest release of Tropy does not support anymore. To work around this you can either update macOS or install a previous version of Tropy. If you tell me which version of macOS you’re on, I can point you to an older release.

Alternatively, if you have a recent macOS, you may have downloaded the Apple Silicon version of Tropy instead of the one for Intel.

I updated my Mac - now macOSBig Sur 11.5.1
and downloaded the latest Tropy version - I still get the same error message.
I tried both versions the intel and the silicon.
Also the Tropy icon ist crossed through on my Mac (I had already Tropy once, it crashed, I deleted the it, now I try again)

This sounds odd! I assume you’re on an Intel Mac, right? If so, please download version 1.9 here (direct link) and try with this one?