No images in tROPY 1.15.2 in Budgie

Hi. I downloaded in the sotfware store in ubuntu budgie
version 1.15.2
I can see the metadata , But I can’t watch the image in the visualizer , so I dont know how select a part of image o zoom it.
Someone knows what I can do it?
Iam a mexican historian, sorry my poor english

Is this the case for all photos or only this one?

If this affects only some photos, it’s possible that they are too large for your GPUs texture cache. Depending on your graphics card this could be the case if the image dimensions (either width or height) exceed for example 8k or 16k pixels.

In all photos
I have been working previously with the APPIMAGES file, the images look fine there, but it crashes at some point while I am working and the program restarts.

Thanks! Did you install the Flatpak or did you download the tarball from the Website? For Flatpak this could be a permissions issue (accessing direct rendering). In any case, could you try the following:

In preferences, enable ‘Developer mode’. Back in the project window, try to view an image, then open the developer tools via the menu. In the developer tools, check the console to see if there are any error messages – if there’s anything there a screenshot could help us figure this out. Afterwards, open the log folder via the Help menu and post the tropy.log file here. Hopefully this will tell us more.

tropy.log (15.2 KB)

The problem was solved by installing flatpak, but now I can’t see new images when I import them into the program. There is no problem with the ones I already had, but there is a problem with the new ones, specifically they are Jpg. There is no problem with PDFs. Not a single message comes out, I simply import, they load, but they don’t appear anywhere.Processing: tropy.log…

In the log it says that a number of images were skipped because they are already in the project, that’s likely the reason why they don’t show up.

If you want to allow duplicates in the project, you can change the setting in the preferences window.

1 Like

Problem solved