forums.tropy.org

Photos corrupted

I’m using Tropy on two computers (all photos kept on Dropbox). I went on the one I use less often today and tried to consolidate the photos so they would show up, as the thumbnails were blank. This did not work, and the next time I went on the other computer and tried to add a tag to something, there was a strange glitch. Now I can only see the top corner of each photo when I try to view it, and when I click on the consolidate symbol and direct it to the file’s location, I get this:

Both computers are Macs, both running Monterey 12.4, and I’m using the current version of Tropy. I’ve restarted the application on both computers, restarted the computers. Nothing has been moved. I don’t quite know where to start – any suggestions?

Have the photos previously worked on both computers? Or was this the first time you tried to make them show up on the less frequently used one? I’m asking this just to confirm that the setup itself was working (i.e., photos linked relative to project file etc.).

To error seems to suggest that there is an issue with the file. My first guess would be that it wasn’t fully synced. Can you make sure the file is there (for example, open it via Finder) and then, for testing, import it again into Tropy. If that works, try to open the file again and, in case it does not happen automatically, try to consolidate it again. If that still fails, could you send us the log file? It might tell us more.