forums.tropy.org

Spellcheck Settings

Hello,

Is there a way to toggle the spellchecker in the note-pad on and off? I can’t seem to find a way. Also, how does Tropy decide which language to correct for? It doesn’t seem to be controlled by the Preferences > Locale setting. Does it reflect the language of my OS?

FYI, these days, I’m transcribing Armenian and French correspondence and translating into English.

Thank you, as always!

The spellchecker was enabled by accident: it’s precisely because of scenarios such as yours that we would prefer to enable the spellchecker only if we have a way to switch the locale based on the note’s language, not necessarily being limited to the system/UI locale.

We’re still exploring those options and the spellchecker is going to be disabled again with the next update.

2 Likes