forums.tropy.org

The program doesn't open

The program won’t open,it doesn’t crash, it simply doesn’t open.

Are you on Windows? There is currently an issue with the way the installer starts Tropy the first time – if you check in the task manager and stop any running Tropy tasks (or restart Windows) it should then start normally. (Sorry for the inconvenience, this has already been fixed and we’ll update the release soon.)

Hello @inukshuk !
I have the same issue - I have downloaded Tropy for Windows but it won’t open (a green square appears for a few seconds and then disappears).
After seeing your response to @lucianaa I restarted my computer but Tropy still won’t open.
Do you have any further advice/ recommendations?
Thank you so much in advance! :slight_smile:

Can you check the Task Manager (e.g., you can quickly access it by pressing Ctrl+Alt+Delete) to see if there is a Tropy process running? And if so just end the Task.

If this does not solve the issue it might be an unrelated issue. In this case, first of all, let’s check that Tropy was actually installed. To do this open Windows Explorer and check if there is a tropy folder in your local app-data (to go there just enter %localappdata% in the quick access bar); also a Tropy shortcut should have been added to the desktop and the start-menu. Then try to start Tropy – if it fails open app-data in Windows Explorer (by typing %appdata% in the quick access bar) and locate the file %APPDATA%\Tropy\log\tropy.log – if you could post this file it might help us figure out what’s wrong.

Thank you so much for your quick reply!
There is no Troy process running;
Yes, there is a Tropy folder in local app data;
Yes, shortcuts have been added;
I have tried opening Tropy but it failed to open;
I located the file %APPDATA%\Tropy\log\tropy.log, here is a screenshot:

Thank you again! :slight_smile:

Apologies, my screenshot did not contain the full length of the first line, here it is:

This definitely looks like the windows installer issue. Can you check again if there is no Tropy process still running in the task manager? In this cases it will likely be listed under ‘Background processes’ and hence it’s easy to miss. You could also switch to the ‘Details’ tab and sort the list of processes by name which makes it easy to find any Tropy process that might still be running.

It worked! (I went into the ‘Details’ tab and I found the Tropy process which was still running).

Thank you so much for your precious help!!! :smiley: