forums.tropy.org

Photos aren't loading: triangle with exclamation mark inside

The photo you pick will be associated with the corresponding entry in your Tropy project, so you definitely need to pick the exact original.

If you can’t locate the file in the Photos library (and if you don’t mind creating a duplicate) you can look for the photo in Apple Photos and then drag it to any folder: you can then consolidate the photo in Tropy using the copy in that folder. If you want to update all the photos affected by the update in one go the best way is to use the script mentioned in the other thread. It’s definitely advanced use and you need to be careful; but at the same time, this is just a few commands and it will update all the missing photos automatically.

I’d like to use the script if I can handle it! Otherwise is there an easy way to copy my iphoto library from a specific date range into a new folder?

Hello @inukshuk ,
Same symptom here (the triangle) but the cause may be that our photos are on a webdav folder and our computers run Windows. Everything is fine (base is consolidated, miniatures are created, asking for the original file open the file explorer in the good folder with the photo selected) except we can’t display the original file in Tropy.

The error in tropy.log :

{"level":40,"time":1600265927382,"type":"renderer","name":"project","stack":"TypeError: Failed to fetch\n    at loadImageBitmap (file:///C:/Users/jrabaud001/AppData/Local/tropy/app-1.8.0/resources/app.asar/res/workers/loader.js:4:24)\n    at self.onmessage (file:///C:/Users/jrabaud001/AppData/Local/tropy/app-1.8.0/resources/app.asar/res/workers/loader.js:25:15)","msg":"esper: failed loading file://\\\\msadsrv2\\composantes\\scd\\Projet  Blot\\PHOTOS NUMERIQUES-DOSSIER DE TRAVAIL\\PHOTOS de MONUMENTS  par commune\\Saint-Étienne-de-Baïgorry\\St Etienne  de Baigorri - Monuments\\St Etienne - Astate- D-\\-  Astate -   D.JPG"}
{"level":40,"time":1600265929913,"type":"renderer","name":"project","stack":"TypeError: Failed to fetch\n    at loadImageBitmap (file:///C:/Users/jrabaud001/AppData/Local/tropy/app-1.8.0/resources/app.asar/res/workers/loader.js:4:24)\n    at self.onmessage (file:///C:/Users/jrabaud001/AppData/Local/tropy/app-1.8.0/resources/app.asar/res/workers/loader.js:25:15)","msg":"esper: failed loading file://\\\\msadsrv2\\composantes\\scd\\Projet  Blot\\PHOTOS NUMERIQUES-DOSSIER DE TRAVAIL\\PHOTOS de MONUMENTS  par commune\\Saint-Étienne-de-Baïgorry\\St Etienne  de Baigorri - Monuments\\St Etienne - Astate- D-\\-  Astate -   D.JPG?c=1600265929893"}

Nothing “blocking” for our work (we still have the miniatures) and the metadata are okay. Just to know if we can do something (with webdav parameters or else) or if it is a minor bug.

This could be another issue with the security policy. Could you enable developer mode in the preferences, open the devtools from the Developer menu and then check the console tab for additional warnings when you try opening a photo?

1 Like

Once again, you’re right !

Tropy_error

Can I do something ?

it’s allright, I didn’t find this subject on the forum : content security policy


Will wait too :wink:

Thanks for your help :slight_smile:

Yes this is a bit strange. The 1.8.1 (or 1.9.0) release is coming along but packing more changes than originally anticipated. You could help us by trying this with the beta when it’s ready in a week or two to make sure the updated policy works before we make the stable release.

1 Like

I am also experiencing this problem as of today (week before last all was working fine). My images are stored on an external drive an my uni and I access them via our cloud - I downloaded them there just today. Today I wanted to enter images into my database and had no probs with the drag and drop, but in the item all I can see are the thumbnails. There is no triangle warning symbol. The connection is fine. I randomly checked older items (all in the same folder/place BTW) and could see all the images in the viewer OK. After reading this thread I tried to consolidate images but Tropy did not seem to do anything (I did not get the usual query about consolidating other images and this did not fix the problem). I deleted the item and started afresh - same problem with all images I import today. I have a Mac, Catalina 10.15.6. There is an update outstanding to 10.15.7 - could that be the snag?

Can you try opening one of the photos again and afterwards save the tropy.log file via Help -> Show log files and post it here?

If there are no errors (especially permission denied or similar) in the log, could you try enabling developer mode and checking the console for extra warnings as described above?

Thanks for getting back to me. Here is the log. I am not code-savvy enough to know if there are any errors, I’m afraid. Thanks!:

{“level”:30,“time”:1601363697556,“type”:“browser”,“name”:“main”,“opts”:{"_":[],“psn_0_73746”:true,“environment”:“production”,“env”:“production”,“auto-updates”:true,“ignore-gpu-blacklist”:false,“debug”:false,“trace”:false,“port”:null,“p”:null,"$0":“Applications/Tropy.app/Contents/MacOS/Tropy”,“data”:"/Users/robilliard/Library/Application Support/Tropy",“cache”:"/Users/robilliard/Library/Caches/Tropy",“logs”:"/Users/robilliard/Library/Logs/Tropy"},“version”:“1.8.0”,“msg”:“main.init 1.8.0 Darwin 19.6.0 (x64)”}
{“level”:30,“time”:1601363698224,“type”:“browser”,“name”:“main”,“msg”:“plugins scanned: 0”}
{“level”:30,“time”:1601363698225,“type”:“browser”,“name”:“main”,“msg”:“app state restored”}
{“level”:30,“time”:1601363698226,“type”:“browser”,“name”:“main”,“file”:"/Users/robilliard/Documents/Intoxicating Spaces.tpy",“msg”:“open new project window”}
{“level”:30,“time”:1601363698277,“type”:“browser”,“name”:“main”,“msg”:“ready after 797ms [req:102ms]”}
{“level”:30,“time”:1601363698288,“type”:“browser”,“name”:“main”,“msg”:“switch to “system” theme”}
{“level”:30,“time”:1601363698293,“type”:“browser”,“name”:“main”,“msg”:“checking for updates…”}
{“level”:30,“time”:1601363698516,“type”:“renderer”,“name”:“project”,“dpx”:1,“opts”:{“contrast”:false,“dark”:false,“environment”:“production”,“documents”:"/Users/robilliard/Documents",“maximizable”:true,“minimizable”:true,“pictures”:"/Users/robilliard/Pictures",“scrollbars”:true,“theme”:“system”,“file”:"/Users/robilliard/Documents/Intoxicating Spaces.tpy",“recent”:["/Users/robilliard/Documents/Intoxicating Spaces.tpy"],“data”:"/Users/robilliard/Library/Application Support/Tropy",“debug”:false,“dev”:false,“cache”:"/Users/robilliard/Library/Caches/Tropy",“plugins”:"/Users/robilliard/Library/Application Support/Tropy/plugins",“fontSize”:“13px”,“frameless”:true,“level”:“info”,“locale”:“en”,“log”:"/Users/robilliard/Library/Logs/Tropy/tropy.log",“uuid”:“ab0b6da0-dbc3-11ea-9a07-631c093e6d67”,“update”:{},“version”:“1.8.0”,“webgl”:true,“zoom”:1},“msg”:“project.init”}
{“level”:30,“time”:1601363698593,“type”:“renderer”,“name”:“project”,“msg”:“plugins scanned: 0”}
{“level”:30,“time”:1601363698593,“type”:“renderer”,“name”:“project”,“msg”:“plugins loaded: 0”}
{“level”:30,“time”:1601363699924,“type”:“browser”,“name”:“main”,“msg”:“no updates available”}
{“level”:30,“time”:1601363700850,“type”:“renderer”,“name”:“project”,“mode”:“w+”,“msg”:“open db /Users/robilliard/Library/Application Support/Tropy/ontology.db”}
{“level”:30,“time”:1601363700861,“type”:“renderer”,“name”:“project”,“msg”:“restoring recent@tropy”}
{“level”:30,“time”:1601363700899,“type”:“renderer”,“name”:“project”,“msg”:“restoring settings@tropy”}
{“level”:30,“time”:1601363700900,“type”:“renderer”,“name”:“project”,“msg”:“restoring ui@tropy”}
{“level”:30,“time”:1601363701302,“type”:“renderer”,“name”:“project”,“msg”:“Esper.instance created using webgl renderer”}
{“level”:30,“time”:1601363701316,“type”:“renderer”,“name”:“project”,“mode”:“w”,“msg”:“open db /Users/robilliard/Documents/Intoxicating Spaces.tpy”}
{“level”:30,“time”:1601363701523,“type”:“renderer”,“name”:“project”,“mode”:“w”,“msg”:“open db /Users/robilliard/Documents/Intoxicating Spaces.tpy”}
{“level”:30,“time”:1601363701562,“type”:“renderer”,“name”:“project”,“msg”:“project ready 3092ms [dom:61ms win:82ms req:2302ms]”}
{“level”:30,“time”:1601363701571,“type”:“renderer”,“name”:“project”,“msg”:“restoring nav@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601363701571,“type”:“renderer”,“name”:“project”,“msg”:“restoring notepad@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601363701571,“type”:“renderer”,“name”:“project”,“msg”:“restoring esper@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601363701571,“type”:“renderer”,“name”:“project”,“msg”:“restoring imports@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601363701571,“type”:“renderer”,“name”:“project”,“msg”:“restoring sidebar@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601363701572,“type”:“renderer”,“name”:“project”,“msg”:“restoring panel@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601363701647,“type”:“renderer”,“name”:“project”,“mode”:“w”,“msg”:“open db /Users/robilliard/Documents/Intoxicating Spaces.tpy”}

Thanks! Could you try this one more time, but before saving the log file trying to consolidate one of the images showing the warning sign? I.e., just open the project, select one of the photos with the warning sign, right click on the photo (in the photo panel) and select the consolidate photo action. This might prompt you to pick out the file again on your hard drive (if that’s the case, then please do). After the consolidation, if the photo still does not show, please check the log file again and there should be error messages there to help us.

My guess is that this could be related to file permissions: Catalina puts additional protections on files, especially when you’ve downloaded them over the network and, depending on the circumstances, I’ve seen cases where Tropy will not be allowed to access the files anymore (the best workaround I’m aware of is to then change the file permissions using the xattr tool).

Oh, apologies - I did not do that first! Here it is (I tried to consolidate a few pictures - not once did it ask me to choose a file):

{“level”:30,“time”:1601457259659,“type”:“browser”,“name”:“main”,“opts”:{"_":[],“environment”:“production”,“env”:“production”,“auto-updates”:true,“ignore-gpu-blacklist”:false,“debug”:false,“trace”:false,“port”:null,“p”:null,"$0":“Applications/Tropy.app/Contents/MacOS/Tropy”,“data”:"/Users/robilliard/Library/Application Support/Tropy",“cache”:"/Users/robilliard/Library/Caches/Tropy",“logs”:"/Users/robilliard/Library/Logs/Tropy"},“version”:“1.8.0”,“msg”:“main.init 1.8.0 Darwin 19.6.0 (x64)”}
{“level”:30,“time”:1601457259838,“type”:“browser”,“name”:“main”,“msg”:“plugins scanned: 0”}
{“level”:30,“time”:1601457259839,“type”:“browser”,“name”:“main”,“msg”:“app state restored”}
{“level”:30,“time”:1601457259841,“type”:“browser”,“name”:“main”,“file”:"/Users/robilliard/Documents/Intoxicating Spaces.tpy",“msg”:“open new project window”}
{“level”:30,“time”:1601457259899,“type”:“browser”,“name”:“main”,“msg”:“ready after 267ms [req:61ms]”}
{“level”:30,“time”:1601457259917,“type”:“browser”,“name”:“main”,“msg”:“switch to “system” theme”}
{“level”:30,“time”:1601457259922,“type”:“browser”,“name”:“main”,“msg”:“checking for updates…”}
{“level”:30,“time”:1601457260058,“type”:“renderer”,“name”:“project”,“dpx”:2,“opts”:{“contrast”:false,“dark”:false,“environment”:“production”,“documents”:"/Users/robilliard/Documents",“maximizable”:true,“minimizable”:true,“pictures”:"/Users/robilliard/Pictures",“scrollbars”:true,“theme”:“system”,“file”:"/Users/robilliard/Documents/Intoxicating Spaces.tpy",“recent”:["/Users/robilliard/Documents/Intoxicating Spaces.tpy"],“data”:"/Users/robilliard/Library/Application Support/Tropy",“debug”:false,“dev”:false,“cache”:"/Users/robilliard/Library/Caches/Tropy",“plugins”:"/Users/robilliard/Library/Application Support/Tropy/plugins",“fontSize”:“13px”,“frameless”:true,“level”:“info”,“locale”:“en”,“log”:"/Users/robilliard/Library/Logs/Tropy/tropy.log",“uuid”:“ab0b6da0-dbc3-11ea-9a07-631c093e6d67”,“update”:{},“version”:“1.8.0”,“webgl”:true,“zoom”:1},“msg”:“project.init”}
{“level”:30,“time”:1601457260088,“type”:“renderer”,“name”:“project”,“msg”:“plugins scanned: 0”}
{“level”:30,“time”:1601457260088,“type”:“renderer”,“name”:“project”,“msg”:“plugins loaded: 0”}
{“level”:30,“time”:1601457260365,“type”:“browser”,“name”:“main”,“msg”:“no updates available”}
{“level”:30,“time”:1601457261464,“type”:“renderer”,“name”:“project”,“mode”:“w+”,“msg”:“open db /Users/robilliard/Library/Application Support/Tropy/ontology.db”}
{“level”:30,“time”:1601457261466,“type”:“renderer”,“name”:“project”,“msg”:“restoring recent@tropy”}
{“level”:30,“time”:1601457261467,“type”:“renderer”,“name”:“project”,“msg”:“restoring settings@tropy”}
{“level”:30,“time”:1601457261467,“type”:“renderer”,“name”:“project”,“msg”:“restoring ui@tropy”}
{“level”:30,“time”:1601457261634,“type”:“renderer”,“name”:“project”,“msg”:“Esper.instance created using webgl renderer”}
{“level”:30,“time”:1601457261687,“type”:“renderer”,“name”:“project”,“mode”:“w”,“msg”:“open db /Users/robilliard/Documents/Intoxicating Spaces.tpy”}
{“level”:30,“time”:1601457261697,“type”:“renderer”,“name”:“project”,“mode”:“w”,“msg”:“open db /Users/robilliard/Documents/Intoxicating Spaces.tpy”}
{“level”:30,“time”:1601457261698,“type”:“renderer”,“name”:“project”,“msg”:“project ready 1675ms [dom:45ms win:34ms req:1369ms]”}
{“level”:30,“time”:1601457261730,“type”:“renderer”,“name”:“project”,“msg”:“restoring nav@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601457261730,“type”:“renderer”,“name”:“project”,“msg”:“restoring notepad@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601457261730,“type”:“renderer”,“name”:“project”,“msg”:“restoring esper@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601457261730,“type”:“renderer”,“name”:“project”,“msg”:“restoring imports@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601457261730,“type”:“renderer”,“name”:“project”,“msg”:“restoring sidebar@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601457261730,“type”:“renderer”,“name”:“project”,“msg”:“restoring panel@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601457261752,“type”:“renderer”,“name”:“project”,“mode”:“w”,“msg”:“open db /Users/robilliard/Documents/Intoxicating Spaces.tpy”}

OK so just to recap, some of your photos do not show up in the image viewer; but the thumbnails in the project view show just fine, right? Can you try the following:

  1. In the Tropy preferences enable ‘Developer mode’ and then, back in your project, try to view at least one of these photos and then select ‘Toggle developer tools’ from the developer menu. In the tools pane, please select the ‘Console’ tab and check if there are any warnings or errors.

  2. To check if there are any potential issues with extended file attributes, please pick one of the photos that does not show (you’ll need the full path to the file) and open the Terminal app. At the prompt, you can use the built-in xattr tool to see the file’s attributes by entering xattr "/path/to/your/file.jpg" – in particular, it would be important to know if the file has the quarantine or macl attributes set.

@ujubib if you’re interested, you could try the 1.8.1 beta to see if this fixes the issue for you. If not, please let me know: we made some changes that should make it easier to change the security policy locally, so it should be much easier to figure out what works and what doesn’t.

Issue fixed for me, thank you very much !

Thanks - I just did step 1 and there is this error message/warning:

DevTools failed to load SourceMap: Could not load content for file:///Applications/Tropy.app/Contents/Resources/app.asar/node_modules/prosemirror-model/dist/index.js.map:

As for Step 2, I am not sure if I am doing things correctly, at least I get this message:

Last login: Mon Oct 5 13:12:44 on ttys000
robilliard@Gabys-MBP ~ % xattr /Users/robilliard/Nextcloud/Hera/HERA2/Research/Archives/Staatsarchiv HH/Sources/720-1_Plankammer/720-1_287-07_Alsterfahrt_c.1800/720-1_287-07 (1).jpg
zsh: no matches found: (1).jpg
robilliard@Gabys-MBP ~ % xattr ~/Users/robilliard/Nextcloud/Hera/HERA2/Research/Archives/Staatsarchiv HH/Sources/720-1_Plankammer/720-1_287-07_Alsterfahrt_c.1800/720-1_287-07 (1).jpg
zsh: no matches found: (1).jpg
robilliard@Gabys-MBP ~ %
robilliard@Gabys-MBP ~ % xattr “/Users/robilliard/Nextcloud/Hera/HERA2/Research/Archives/Staatsarchiv HH/Sources/720-1_Plankammer/720-1_287-07_Alsterfahrt_c.1800/720-1_287-07 (1).jpg”
robilliard@Gabys-MBP ~ %

So, it cannot find the file? This file is on a shared drive accessed via a cloud, not on my own harddrive. But this is the case for all my files in Tropy. Thanks!

@GRW are there any warnings there besides the missing source maps? (We can ignore those.)

With regard to the xattr command, make sure use quotes around the filename if it contains spaces: if I read the output correctly that’s why it did not work the first time; the second time, the path is not right with the leading ~ (which would expand to /Users/robilliard/Users/robilliard/... in this case); but the third time the command looks fine but did not produce any output. This just means there are no extended attributes set on that file.

For good measure, could you also run this command: ls -l “/Users/robilliard/Nextcloud/Hera/HERA2/Research/Archives/Staatsarchiv HH/Sources/720-1_Plankammer/720-1_287-07_Alsterfahrt_c.1800/720-1_287-07 (1).jpg” – finally, could you try consolidating this particular photo in Tropy (i.e., selecting the respective item, right clicking on this photo and selecting ‘consolidate’), then try to open the photo in the item view. After this fails, please copy the tropy.log file once more and post it here. Thanks!

OK - I ran that command:

Last login: Mon Oct 5 13:15:44 on ttys000
robilliard@Gabys-MBP ~ % ls -l “/Users/robilliard/Nextcloud/Hera/HERA2/Research/Archives/Staatsarchiv HH/Sources/720-1_Plankammer/720-1_287-07_Alsterfahrt_c.1800/720-1_287-07 (1).jpg”
zsh: no matches found: (1).jpg”
robilliard@Gabys-MBP ~ %

I consolidated that same image again and here is the log:

{“level”:30,“time”:1601909319916,“type”:“browser”,“name”:“main”,“opts”:{"_":[],“environment”:“production”,“env”:“production”,“auto-updates”:true,“ignore-gpu-blacklist”:false,“debug”:false,“trace”:false,“port”:null,“p”:null,"$0":“Applications/Tropy.app/Contents/MacOS/Tropy”,“data”:"/Users/robilliard/Library/Application Support/Tropy",“cache”:"/Users/robilliard/Library/Caches/Tropy",“logs”:"/Users/robilliard/Library/Logs/Tropy"},“version”:“1.8.0”,“msg”:“main.init 1.8.0 Darwin 19.6.0 (x64)”}
{“level”:30,“time”:1601909320062,“type”:“browser”,“name”:“main”,“msg”:“plugins scanned: 0”}
{“level”:30,“time”:1601909320083,“type”:“browser”,“name”:“main”,“msg”:“app state restored”}
{“level”:30,“time”:1601909320084,“type”:“browser”,“name”:“main”,“file”:"/Users/robilliard/Documents/Intoxicating Spaces.tpy",“msg”:“open new project window”}
{“level”:30,“time”:1601909320117,“type”:“browser”,“name”:“main”,“msg”:“ready after 234ms [req:52ms]”}
{“level”:30,“time”:1601909320170,“type”:“browser”,“name”:“main”,“msg”:“switch to “system” theme”}
{“level”:30,“time”:1601909320176,“type”:“browser”,“name”:“main”,“msg”:“checking for updates…”}
{“level”:30,“time”:1601909320274,“type”:“renderer”,“name”:“project”,“dpx”:1,“opts”:{“contrast”:false,“dark”:false,“environment”:“production”,“documents”:"/Users/robilliard/Documents",“maximizable”:true,“minimizable”:true,“pictures”:"/Users/robilliard/Pictures",“scrollbars”:true,“theme”:“system”,“file”:"/Users/robilliard/Documents/Intoxicating Spaces.tpy",“recent”:["/Users/robilliard/Documents/Intoxicating Spaces.tpy"],“data”:"/Users/robilliard/Library/Application Support/Tropy",“debug”:true,“dev”:false,“cache”:"/Users/robilliard/Library/Caches/Tropy",“plugins”:"/Users/robilliard/Library/Application Support/Tropy/plugins",“fontSize”:“13px”,“frameless”:true,“level”:“info”,“locale”:“en”,“log”:"/Users/robilliard/Library/Logs/Tropy/tropy.log",“uuid”:“ab0b6da0-dbc3-11ea-9a07-631c093e6d67”,“update”:{},“version”:“1.8.0”,“webgl”:true,“zoom”:1},“msg”:“project.init”}
{“level”:30,“time”:1601909320290,“type”:“renderer”,“name”:“project”,“msg”:“plugins scanned: 0”}
{“level”:30,“time”:1601909320290,“type”:“renderer”,“name”:“project”,“msg”:“plugins loaded: 0”}
{“level”:30,“time”:1601909320654,“type”:“browser”,“name”:“main”,“msg”:“no updates available”}
{“level”:30,“time”:1601909321048,“type”:“renderer”,“name”:“project”,“mode”:“w+”,“msg”:“open db /Users/robilliard/Library/Application Support/Tropy/ontology.db”}
{“level”:30,“time”:1601909321050,“type”:“renderer”,“name”:“project”,“msg”:“restoring recent@tropy”}
{“level”:30,“time”:1601909321051,“type”:“renderer”,“name”:“project”,“msg”:“restoring settings@tropy”}
{“level”:30,“time”:1601909321051,“type”:“renderer”,“name”:“project”,“msg”:“restoring ui@tropy”}
{“level”:30,“time”:1601909321191,“type”:“renderer”,“name”:“project”,“msg”:“Esper.instance created using webgl renderer”}
{“level”:30,“time”:1601909321200,“type”:“renderer”,“name”:“project”,“mode”:“w”,“msg”:“open db /Users/robilliard/Documents/Intoxicating Spaces.tpy”}
{“level”:30,“time”:1601909321234,“type”:“renderer”,“name”:“project”,“mode”:“w”,“msg”:“open db /Users/robilliard/Documents/Intoxicating Spaces.tpy”}
{“level”:30,“time”:1601909321239,“type”:“renderer”,“name”:“project”,“msg”:“project ready 1002ms [dom:40ms win:25ms req:753ms]”}
{“level”:30,“time”:1601909321264,“type”:“renderer”,“name”:“project”,“msg”:“restoring nav@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601909321264,“type”:“renderer”,“name”:“project”,“msg”:“restoring notepad@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601909321264,“type”:“renderer”,“name”:“project”,“msg”:“restoring esper@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601909321265,“type”:“renderer”,“name”:“project”,“msg”:“restoring imports@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601909321265,“type”:“renderer”,“name”:“project”,“msg”:“restoring sidebar@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601909321265,“type”:“renderer”,“name”:“project”,“msg”:“restoring panel@36f5d444-c233-45fe-8767-8b875e377c3f”}
{“level”:30,“time”:1601909321291,“type”:“renderer”,“name”:“project”,“mode”:“w”,“msg”:“open db /Users/robilliard/Documents/Intoxicating Spaces.tpy”}

Thanks!

Hmm, that command did not work despite the quotes, odd! Can you try it like this:

ls -l /Users/robilliard/Nextcloud/Hera/HERA2/Research/Archives/Staatsarchiv\ HH/Sources/720-1_Plankammer/720-1_287-07_Alsterfahrt_c.1800/720-1_287-07\ \(1\).jpg

That is, escaping spaces and parens using a backslash?

That certainly produced a different outcome - it seems to have found the file on the cloud:

Last login: Mon Oct 5 13:15:44 on ttys000
robilliard@Gabys-MBP ~ % ls -l “/Users/robilliard/Nextcloud/Hera/HERA2/Research/Archives/Staatsarchiv HH/Sources/720-1_Plankammer/720-1_287-07_Alsterfahrt_c.1800/720-1_287-07 (1).jpg”
zsh: no matches found: (1).jpg”
robilliard@Gabys-MBP ~ % ls -l /Users/robilliard/Nextcloud/Hera/HERA2/Research/Archives/Staatsarchiv\ HH/Sources/720-1_Plankammer/720-1_287-07_Alsterfahrt_c.1800/720-1_287-07\ (1).jpg
-rw-r–r-- 1 robilliard staff 19354498 25 Sep 17:20 /Users/robilliard/Nextcloud/Hera/HERA2/Research/Archives/Staatsarchiv HH/Sources/720-1_Plankammer/720-1_287-07_Alsterfahrt_c.1800/720-1_287-07 (1).jpg
robilliard@Gabys-MBP ~ %